Search This Blog

Loading...

Tuesday, 26 February 2013

A7 Land, A71A - Ah, Qatar!

Well,

As I mentioned a while ago, I am now spending some of my time in A7 land. Been here today:


Amazing welcome and a really impressive place. I'm hoping that I will be able to get A71/G0MGX so I can operate here. There is talk of a reciprocal licensing agreement between the UK and Qatar; I've given over copies of my license and various other bits and pieces and the guys at QARS are going to progress the application for me.

Here are a couple of other shots from A71A:


And this is the top of a recently imported tower from Germany:


This is the bottom of an identical tower (they bought two):


So, I have to be patient, but I am confident that the guys will do all they can to help me.

Wonderful, egh?

Sunday, 10 February 2013

WPX? Ah, Worked All Prefixes!

Well,

Been playing in the CQ-WPX RTTY contest this weekend, managed 512 QSOs for 1446 points and 352 unique prefixes in 61 DXCC entities.

As is becoming the norm, here's a map of the logbook:


Very pleased to manage to get some RF all the way to New Zealand; but who wouldn't be?

Fun, egh?

Thursday, 7 February 2013

FT-5000 AFSK

Well,

Over the past few weeks I've been trying to get my FT-5000 to function in AFSK based modes; the radio is setup with the audio from my digibox (the one that feeds all the other radios) into the packet connector on the back. I've been seeing some very strange behaviour which I've captured in a short video:

Any thoughts on what's going on here would be very much appreciated!

** UPDATE **

I've discovered (more by luck than any judgement) that this problem goes away when I enable the RX audio filter for Packet mode. I had set menu item 083 and 085 both to OFF; if I change 083 to 100Hz (or any other value) then the problem disappears.

I don't begin to understand this as I though the filter set by menu item 083 and 085 were RX audio only....

Maybe someone can explain?

Weird, egh?

Tuesday, 5 February 2013

Where do the knots come from?

Well,

I've been checking some wiring today; there's a great deal of it in my shack and it's always in a spectacular knot!

I saw some SWR movement during the XE contest at the weekend and thought it was worth investigating... as normal I have found a PL-259 connector soldered in the most appalling way possible - I suspect this may be the culprit so it has been duly replaced.

Whilst I was doing this I decided to draw a diagram of what is connected to what -  was getting in a bit of a muddle, so here it is:


So at least I have a known reference point to look back at now.

Not very exiting, is it?

Sunday, 3 February 2013

XE test? Ah, Mexico!

Well,

Been dabbling in the Mexico International RTTY contest this weekend:

http://www.fmre.org.mx/concursos/2013/rtty/rules-rtty-2013-english.pdf

Running pretty much maximum allowable bananas for my full UK license and trying to get as many Mexican states as possible (these count as multipliers to your total score). Mexico is a fair distance from the UK (like 5,300 miles) and conditions didn't seem that good. So given that most of my late afternoon CQing was with the antenna pointed at the appropriate part of the world, my sum total of 3 Mexican stations is rather pants.

Anyway, I'll be entering my log for a laugh, but here is the (now traditional) map of my contacts:


The maps I create of my logs are done here:

http://www.adventureradio.de/analyzer/

Odd isn't it, how I find myself beaming to the north west (300 ish degrees), working mainly stations in Europe and then suddenly work a VK4 in NE Australia.

Cat was trying to help keep log:


Fun though, egh?